LiquidRhythm und Java SE 6-Runtime-Version Installationsaufforderung

Fragen zu Mac OS X, OS 9 oder früher, Software / Hardware

Moderatoren: Tim, d/flt prod., Mods

Antworten
Sir Hannes
Routinier
Beiträge: 496
Registriert: 23 Dez 2008 - 13:50
Logic Version: 0

LiquidRhythm und Java SE 6-Runtime-Version Installationsaufforderung

Beitrag von Sir Hannes » 30 Mär 2018 - 18:50

LiquidRhythm fordert mich auf, die alte Java SE 6-Runtime-Version zu installieren. Was bedeutet dieser Rückschritt für Internetseiten, andere Programme (mit Java) und Sicherheit?
Danke :-)
MacBookPro 15" 2GHz i7, 8GB RAM, 256SSD, Sierra 10.12.6, ext. Monitor, SPL Crimson3, NI Komplett, LogicPro 9.1.8, PT12.5
Benutzeravatar
muki
Stamm User
Beiträge: 3525
Registriert: 18 Mai 2003 - 0:51
Logic Version: 0
Wohnort: wien
Kontaktdaten:

Re: LiquidRhythm und Java SE 6-Runtime-Version Installationsaufforderung

Beitrag von muki » 31 Mär 2018 - 2:13

afaik (bzw ich glaube) java per se ist unbedenklich
im grunde ja eine ansich gute (weil crossplatform) entwicklerumgebung
haengt dann halt von der anwendung ab, ob die was "boeses" auffuehrt

problematisch kann das java plugin sein, welches
web browser applets laufen laesst
aber afaik haben mittlerweile eh schon die meisten webbrowser javaplugin excludiert
Antworten