Logic 10.2.2 und Mojave

Fragen zu Mac OS X, OS 9 oder früher, Software / Hardware

Moderatoren: Tim, d/flt prod., Mods

Antworten
Tinkerism
Jungspund
Beiträge: 14
Registriert: 17 Jul 2016 - 14:04
Logic Version: 10

Logic 10.2.2 und Mojave

Beitrag von Tinkerism » 15 Jan 2019 - 10:34

Hallo,

ich habe ein Mac Book Pro9.2 (2012) und hatte dort (wegen Treiberkompatibilität) bisher noch immer Mavericks laufen. Außerdem habe ich Logic 10.2.2 installiert. Jetzt habe ich die Hardware ausgetauscht und möchte Mojave installieren. Einfache Frage: Läuft Logic 10.2.2 mit Mojave? Kann es möglciherweise passieren, das zum Beispiel FabFilter nicht mehr läuft?

ich habe die Facs gelesen, aber ich bin etwas ziemlich ängstlich, ob ich möglicherweise ein Projekt unabspielbar mache, wenn ich auch Mojave umsteige. Ein Konzert steht bevor...

Ich wäre dankbar für einen Tip!
Benutzeravatar
digichild
König
Beiträge: 954
Registriert: 26 Mär 2004 - 15:55
Logic Version: 0
Wohnort: Berlin

Re: Logic 10.2.2 und Mojave

Beitrag von digichild » 15 Jan 2019 - 12:35

Auf jeden Fall vorher ein Backup machen, dann auch Logic auf 10.4.4 updaten, das ist die aktuellste Version.
Erst dann auf Mojave, wobei falls mit deinem Book kompatibel eher High Sierra...
Macbook Pro14,3 - macOS 10.4.6 - Logic 10.4 - Minitaur - Sub Phatty - Audient ID 22 - DIY DAC - GSSL Buscompressor - KH 120A - Temblor T10
http://soundcloud.com/andreas-pfeiffer
Antworten