Störgeräusche in meiner Peripherie

Alles zu Themen wie Mastering, Schalldämmung, etc.
Fragen zu Hardware Problemen bitte ins Mac OS, PC oder Hardware Forum!

Moderatoren: Tim, metalfish, bmc desgin, Mods

Antworten
kalony
Haudegen
Beiträge: 520
Registriert: 14 Jun 2003 - 13:13
Logic Version: 0
Wohnort: dresden
Kontaktdaten:

Störgeräusche in meiner Peripherie

Beitrag von kalony » 09 Jan 2017 - 11:42

Hallo...,

Ich muss dringend einem Problem auf den Grund gehen, und bräuchte dazu mal ein paar Gedankensnstösse.
An meinem MacPro (Mitte2010), 3,2 kHz QuadCore hängt ein RME Fireface 802. An diesem wiederum sind via Adat Schnittstelle ein
Focusrite Isa828 und ein Audient 880 Preamp.
Synchronisiert sind die Preamps indem ich mit WC aus dem Fireface heraus gehe, in das Focusrite hinein und aus dem dortigem Ausgang in den AudientPreamp.

Bild

Nun habe ich aber Störgeräusche. Rauschen und Rascheln. Ich habe mal ein kurzes Mp3 von gemacht. Hier zu hören:
https://www.dropbox.com/s/n3nv6k2f0jnnv ... e.mp3?dl=0

Die Störgeräusche kommen am Fireface an den Eingängen an, wo das Focusrite dran hängt. Hängt es an Ada1 1, dann kommen die Störgeräusche auf den ersten 8 Kanälen, hängt es an Adat 2, dann eben irgendwo ab Input Adat 9.
Sie kommen nicht auf allen Kanälen. Meist auf 1, 2 und manchmal auch 3 und 4.
Auf folgendem Screenshot hängt das Focusrite an der Adatschnittstelle 1, somit kommen die Störgeräusche auf den Adatkanälen 1 & 2...Siehe Roter Pfeil.

Die Geräusche sind an den Preampinputs NICHT auszumachen. Es spielt auch keine Rolle, ob ein Mikrofon dranhängt, oder wie ich den Pegel einstelle. Es ist also definitiv kein Inputseitiger Fehler.

Bild

Das Focusrite selbst, hatte ich deswegen schon zur Reparatur. Dort konnte allerdings kein Fehler festgestellt werden. Auch nach mehrmaliger Fehlerbeschreibung.
Also nehme ich an, das der Fehler bei mir liegt.

Hatte dieses Problem schonmal jemand? oder hat jemand eine Idee, wo ich anfangen könnte?
Es klingt nach Kaputten oder Nassem Mikrofon oder Kabel. An denen liegt es aber, wie oben geschrieben nicht. Synchronisationsfehlergeräusche klingen meiner Erfahrung nach anders, aber es ist die einzige Sache, die ich mir noch vorstellen könnte. Wenn dann weiss ich aber auch nicht, was ich anders machen sollte.


Liebe Grüsse

Kalony
Zuletzt geändert von kalony am 09 Jan 2017 - 19:14, insgesamt 1-mal geändert.
http://www.hip-gun-studio.de dual g5 2 ghz, Focusrite Isa828, Audient ASP 880, Fireface 802, Pro Tools 9, U87, KM 184, AT 440, CMV 563 usw....
Benutzeravatar
alexander
Mega User
Beiträge: 6809
Registriert: 12 Jan 2004 - 0:07
Logic Version: 10
Wohnort: Wien

Re: Störgeräusche in meiner Peripherie

Beitrag von alexander » 09 Jan 2017 - 19:07

könnte tatsächlich ein clocking problem sein, so wie das klingt. allerdings ein ziemlich übles.

ich würde mal versuchen, das fireface als letztes in die wordclock-kette zu slaven. das fireface hat eine recht ausgefuchste elektronik, die so ziemlich aus jeder clock, nahezu egal wie vermurkst sie ist, noch ein ein brauchbares clock-signal generieren kann. das würde ich hier mal einsetzten.

ich habe hier ein ad16x und eben ein ff802. ok, die clock des ad16x ist ziemlich gut, aber ich habe im grunde immer das ff802 als slave dran hängen. wenn ich den apogee aufdrehe, slaved sich das 802 in sekundenbruchteilen dazu, idr. hört man das nicht mal. benötige ich keine zusätzlichen eingänge mehr, dreh ich den apogee wieder ab und das 802 fährt standalone.

ein anderer punkt könnte noch die terminierung sein - der letzte in der kette muss ja terminiert sein mit ich vergesse immer welchem widerstand. das könnte u.u. auch noch helfen, die meisten geräte haben da einen kleinen schalter oder jumper.

hth, irgendwas davon.
Mac Mini 3,2GHz i7/32GB/10.14, Logic Pro X, RD-150, AN1x, RME Fireface 802, Apogee AD-16X, Sebatron VMP4000, Millennia HV-3D/8, Focusrite ISA One, Yamaha NS-10m, Genelec 1031a, JBL-5.1-Abhöre, Charter Oak SA538B, TLM103, C414
kalony
Haudegen
Beiträge: 520
Registriert: 14 Jun 2003 - 13:13
Logic Version: 0
Wohnort: dresden
Kontaktdaten:

Re: Störgeräusche in meiner Peripherie

Beitrag von kalony » 09 Jan 2017 - 19:23

Da der Focusrite Preamp einen WC Ein- und Ausgang hat, wollte ich gerne ohne T-Stück auskommen. Dachte, das das besser ist.
Ich kann Versuchsweise den Audient ja als Master laufen lassen, dann in den Focusrite und als letztes ins Fireface. Das ist morgen schnell ausprobiert, dann geb ich nochmal bescheid...
http://www.hip-gun-studio.de dual g5 2 ghz, Focusrite Isa828, Audient ASP 880, Fireface 802, Pro Tools 9, U87, KM 184, AT 440, CMV 563 usw....
Benutzeravatar
muki
Stamm User
Beiträge: 3285
Registriert: 18 Mai 2003 - 0:51
Logic Version: 0
Wohnort: wien
Kontaktdaten:

Re: Störgeräusche in meiner Peripherie

Beitrag von muki » 09 Jan 2017 - 20:00

> vergesse immer welchem widerstand

75 ohm afaik

(wie bei video)

vielleicht ist auch das hier von der audient site hilfreich:

https://support.audient.com/hc/en-us/ar ... -Explained

hth
lg
muki
Antworten