Focusrite Saffire tot nach Firmware Update

Die gute alte Hardware! Audio Interfaces, Synthesizer, usw.

Moderatoren: Tim, Mods

Antworten
Benutzeravatar
Patrock
Routinier
Beiträge: 372
Registriert: 17 Apr 2006 - 23:36
Logic Version: 0
Wohnort: Steinhaufen
Kontaktdaten:

Focusrite Saffire tot nach Firmware Update

Beitrag von Patrock » 01 Apr 2011 - 1:05

Ich habe seit der Umstellung auf Snow Leopard ziemlich Probleme mit dem guten alten Focusrite Saffire bekommen. Die Performance war schlechter, und wie Kompatibilität mit After Effects war eine inexistente welche. Also dachte ich mir, ein Firmware Update wird's bringen. Und so bin ich auf die Focusrite Website, hab mir die neuste Version der Software geladen und installiert und den "Saffire Firmware Updater" gestartet.

Der hat auch brav so getan, als würde er updaten, und mich dann mit der Meldung " Please check that the green "line" LEDs on the dront of the Saffire are lit." sitzen lassen – die beschriebenen LEDs sind aber seither aus, und stattdessen leuchten die Orangenen Instrument-LEDs.

Der Updater meinte noch "If they are not, please unplug you Saffire, wait a few seconds and plug it back in until they light, then press OK." Hab ich getan, keinerlei Effekt. Die grünen sind aus, die orangenen an. Egal was ich tue.

Dementsprechend hat dann der Updater auch entsetzt festgestellt: "Firmware Update failed!". Ja was.
Ich habe mich dann auf der Focusrite Seite herumgetrieben und die Knowledge Base durchsucht. Alles, was dort aufgeführt ist an Tips und Tricks hab ich versucht, ohne Erfolg. Das Saffire findet keine Verbindung mehr zum Mac.

Hier was ich probiert habe:
– Updaten mit und ohne Netzteil
– Anderes FW Kabel
– Andere FW Buchse
– Alle anderen FW Geräte abgesteckt

Mein System: Mac Pro 2,1 2x Quad-Core Intel Xeon 3 GHz, 16 GB RAM, läuft unter OSX 10.6.6

Hat jemand...
a) ähnliche Erfahrungen gemacht?
b) einen oder mehrere Lösungsansätze?
c) Infos über einen Workaround oder Patch?

Bitte ruhig auch "dumme" Tipps – ich kann nicht ausschliessen, dass ich den Wald vor Bäumen nicht sehe.

Vielen Dank schon mal im Voraus
Gruss

Patrock
Dings.
Arno
Tripel-As
Beiträge: 218
Registriert: 29 Jun 2008 - 23:52
Logic Version: 0

Re: Focusrite Saffire tot nach Firmware Update

Beitrag von Arno » 03 Apr 2011 - 19:21

Hej,
schon mal alte Firmware von nem anderen Rechner probiert?

Arno
Benutzeravatar
Patrock
Routinier
Beiträge: 372
Registriert: 17 Apr 2006 - 23:36
Logic Version: 0
Wohnort: Steinhaufen
Kontaktdaten:

Re: Focusrite Saffire tot nach Firmware Update

Beitrag von Patrock » 03 Apr 2011 - 20:16

Von einem anderen Rechner nicht, alte Firmware ja.
Der Updater bekommt keine Verbindung zum Saffire hin.

Werde es die Tage mal an nem anderen Rechner versuchen, danke für den Tipp.
Dings.
Benutzeravatar
Patrock
Routinier
Beiträge: 372
Registriert: 17 Apr 2006 - 23:36
Logic Version: 0
Wohnort: Steinhaufen
Kontaktdaten:

Re: Focusrite Saffire tot nach Firmware Update

Beitrag von Patrock » 04 Apr 2011 - 21:29

Hahaa, ich könnte dir küssen!
Es tut wieder.

Ich hab's an meinen Laptop angeschlossen und mich auf die Suche nach ner alten Firmware gemacht.
Und noch eh ich sie gefunden habe macht's klick-klick und es läuft wieder wie früher.
Das verstehe wer will. Ich bedanke mich für den Tipp!
Dings.
Arno
Tripel-As
Beiträge: 218
Registriert: 29 Jun 2008 - 23:52
Logic Version: 0

Re: Focusrite Saffire tot nach Firmware Update

Beitrag von Arno » 11 Apr 2011 - 13:59

Tja,
so einfach kanns gehen. :D

Geht es jetzt auch wieder am Mac Pro?
Antworten