Motu 8Pre (alt) an neuem Macbook Pro

Die gute alte Hardware! Audio Interfaces, Synthesizer, usw.

Moderatoren: Tim, Mods

Antworten
Benutzeravatar
aguaparami
Tripel-As
Beiträge: 195
Registriert: 07 Jan 2005 - 12:32
Logic Version: 9
Wohnort: Rhein Main Gebiet

Motu 8Pre (alt) an neuem Macbook Pro

Beitrag von aguaparami »

Hi,
mein altes MOTU 8Pre Firewire 400 funktioniert nicht an meinem bei Ebay erworbenen Macbook pro 2011.
Das Macbook hat Firewire 800 und ich habe einen Firewire Adapter verwendet (von FW400 auf FW800).
Den Treiber habe ich bereits neu installiert. Das Motu wird vom System nicht erkannt. Normalerweise geht die MOTU Console bei einem Neustart, oder beim Anschliessen der Harware automatisch auf. Hier aber nicht.
Ist das Teil eventuell nicht mit dem Macbook kompatibel? Hat jemand ähnliche Probleme? Vielleicht anstatt dem Adapter ein Adapterkabel?
Das MB hat Mac OS 10.7.5 (wegen 32bit PlugIns) Logic 8 / 9
Danke für eure Hilfe!
Frank
Benutzeravatar
Stephan S
Super Tweaker
Beiträge: 12349
Registriert: 20 Okt 2005 - 16:43
Logic Version: 10
Wohnort: Märkische Schweiz
Kontaktdaten:

Re: Motu 8Pre (alt) an neuem Macbook Pro

Beitrag von Stephan S »

Zuerst schau mal, ob das Motu im Systembericht (Apple Menü- über diesen Mac- weitere Informationen) unter Fire Wire auftaucht.
Wenn nicht > Adapterkabel oder besser noch einen Hub. Wirst ja auch ne externe Platte anschließen wollen, ODER?
Wenn ja > noch mal melden, dann müssen verschiedene Ecken der Software untersucht werden.

10.7.5 ist nicht die beste Wahl. Mit 32 bit Plug Ins hat das nix zu tun, die kannst du auch später noch nutzen.
Geh auf 10.8.5 - oder, wenn du das Risiko liebst, auf 10.9.2. Die Meldungen sind ja überwiegend positiv.
Meinst du mit "den Treiber" den aktuellsten von hier?
‹(•¿•)›
Benutzeravatar
muki
Stamm User
Beiträge: 4547
Registriert: 18 Mai 2003 - 0:51
Logic Version: 0
Wohnort: wien

Re: Motu 8Pre (alt) an neuem Macbook Pro

Beitrag von muki »

> Ist das Teil eventuell nicht mit dem Macbook kompatibel?

da gabs mal so um 2009-11 rum, eine
serie an macbooks, die einen anderen fw-chip hatten,
wo einiges an fw interfaces nicht mehr funktionierte

bei rme gab/gibt es einen eigenen thread darueber

ein moeglicher workaround seinerzeit war,
eine festplatte in der firewire kette vorzuschleifen

also:
macbook -> fw-festplatte -> audiointerface

probier das vielleicht mal aus

anderer workaround war ein spezielles firewire adapterkabel von lindy


da haben wir hier, glaube ich, auch entsprechende threads

hth
lg
muki
muki
Benutzeravatar
Stephan S
Super Tweaker
Beiträge: 12349
Registriert: 20 Okt 2005 - 16:43
Logic Version: 10
Wohnort: Märkische Schweiz
Kontaktdaten:

Re: Motu 8Pre (alt) an neuem Macbook Pro

Beitrag von Stephan S »

In dem Fall wäre auch ein Hub zu empfehlen.
‹(•¿•)›
Benutzeravatar
aguaparami
Tripel-As
Beiträge: 195
Registriert: 07 Jan 2005 - 12:32
Logic Version: 9
Wohnort: Rhein Main Gebiet

Re: Motu 8Pre (alt) an neuem Macbook Pro

Beitrag von aguaparami »

Hi Stephan, Hi Muki,
danke für eure Tips!
Der MOTU Download link von Stephan hat die Lösung gebracht.
Anscheinend war der Treiber doch ein veralteter.
Thanks für eure Hilfe!
PS: kann ich unter 10.8.5 den Virtual Guitarrist laufen lassen? Irgendwo habe ich gelesen, dass das nur bis 10.7.5 funktioniert.

V.G.

Frank
Benutzeravatar
Etienne73
Forengott
Beiträge: 2149
Registriert: 26 Jun 2012 - 17:17
Logic Version: 10
Wohnort: Schweiz

Re: Motu 8Pre (alt) an neuem Macbook Pro

Beitrag von Etienne73 »

aguaparami hat geschrieben:PS: kann ich unter 10.8.5 den Virtual Guitarrist laufen lassen?
VG2 wurde schon erfolgreich unter Mac OS 10.8 zum Laufen gebracht ...

Siehe -> http://www.logicuser.de/forum/viewtopic ... 96#p520796
Mac Mini QuadCore (Late 2012) | 16 GB Ram | Mac OS 10.14.6 Mojave| Logic Pro 10.4.8 | Apogee Duet
Antworten