RME Fireface 800 – Firewire Port zerschossen ...

Die gute alte Hardware! Audio Interfaces, Synthesizer, usw.

Moderatoren: Tim, Mods

Benutzeravatar
MFPhouse
Stamm User
Beiträge: 4748
Registriert: 25 Jun 2003 - 11:55
Logic Version: 8
Kontaktdaten:

Re: RME Fireface 800 – Firewire Port zerschossen ...

Beitrag von MFPhouse »

Mein RME läuft auch noch .Und so wie es aussieht wohl auch noch ein bischen länger.
Also abwarten bis zum bitteren ende…

…und vermutlich ist dann bis dahin RME auch auf den PlugIn Zug mit aufgesprungen. Vielleicht gibts dann sogar noch eine Thunderbolt Schnittstelle dazu ;)
Oh Weh oh Weh oh Weh tonklangdichtungen.de
Benutzeravatar
orbito
Grünschnabel
Beiträge: 5
Registriert: 28 Jan 2018 - 20:17
Logic Version: 0
Kontaktdaten:

Re: RME Fireface 800 – Firewire Port zerschossen ...

Beitrag von orbito »

Ich denke das ist heute auch noch interessant, da viele das Fireface von RME noch nutzen. Es gibt noch Ersatzteile falls Bedarf besteht.
Gerne übernehmen wir auch die Reparatur.
Musik Equipment Verkauf, Ankauf, Elektronische Ersatzteile und Reparatur: https://www.audiotechniker.de
Benutzeravatar
Ruezzz
Routinier
Beiträge: 493
Registriert: 02 Mär 2003 - 10:36
Logic Version: 0
Wohnort: Holland
Kontaktdaten:

Re: RME Fireface 800 – Firewire Port zerschossen ...

Beitrag von Ruezzz »

Damn, meins ist gerade auch damit aufgehört...
Nur noch ein pulsierendes click noise - und alle leds blinken deftig mit im gleichen takt...
Was kann das sein?

iMac 8 Core i9 / 128 Gb / OS 10.15 / Logic X / UAD Apollo X8
Benutzeravatar
alexander
Hardcore User
Beiträge: 7053
Registriert: 12 Jan 2004 - 0:07
Logic Version: 10
Wohnort: Wien

Re: RME Fireface 800 – Firewire Port zerschossen ...

Beitrag von alexander »

habe ein ff802 hier und habe mir auch den firewireport zerschossen. allerdings den am computer :(
Mac Mini 3,2GHz i7/32GB/10.15, Logic Pro X, RD-150, AN1x, RME Fireface 802, Apogee AD-16X, Sebatron VMP4000, Millennia HV-3D/8, Focusrite ISA One, Yamaha NS-10m, Genelec 1031a, JBL-5.1-Abhöre, Charter Oak SA538B, TLM103, C414
Benutzeravatar
orbito
Grünschnabel
Beiträge: 5
Registriert: 28 Jan 2018 - 20:17
Logic Version: 0
Kontaktdaten:

Re: RME Fireface 800 – Firewire Port zerschossen ...

Beitrag von orbito »

@alexander
Ja leider passiert das immer siwder das die Teile von RME auch die Firewire Kartne beschädigen.
Das liegt dann ebenfalls an einem defekten Firewire Chip am Gerät selber.
Musik Equipment Verkauf, Ankauf, Elektronische Ersatzteile und Reparatur: https://www.audiotechniker.de
Benutzeravatar
orbito
Grünschnabel
Beiträge: 5
Registriert: 28 Jan 2018 - 20:17
Logic Version: 0
Kontaktdaten:

Re: RME Fireface 800 – Firewire Port zerschossen ...

Beitrag von orbito »

@Ruezzz

Hi, Du meinst am Gerät selber blinkt es nur noch? Das scheint dann doch etwas anderes zu sein wenn nichts mehr geht. Eventuell ein Netzteilschaden. Anschauen lohnt auf jeden Fall.
Beste rüße
Stefan
Musik Equipment Verkauf, Ankauf, Elektronische Ersatzteile und Reparatur: https://www.audiotechniker.de
Antworten