Abwärtskompatibilität innerhalb von Logic X

Moderatoren: d/flt prod., MarkDVC, Mods

Antworten
Blip
Tripel-As
Beiträge: 170
Registriert: 28 Feb 2016 - 0:44
Logic Version: 10

Abwärtskompatibilität innerhalb von Logic X

Beitrag von Blip » 27 Jun 2019 - 19:06

Gibt es irgendetwas, was ich beachten müsste, wenn ich ein Projekt in Logic 10.4.5 erstelle und in einer älteren Logic Pro X-Version öffnen und bearbeiten möchte?
Ich hab bisher nur Infos zu Logic Pro X und Logic Pro 9 und früher gefunden, das ist mir aber in dem Fall erstmal egal.
Benutzeravatar
Saxer
Mega User
Beiträge: 5907
Registriert: 16 Nov 2007 - 0:35
Wohnort: Rhein Main Gebiet

Re: Abwärtskompatibilität innerhalb von Logic X

Beitrag von Saxer » 28 Jun 2019 - 12:23

Ich habe hier neulich einen Song, produziert mit L 10.4.5, auf L 10.2.4 aufgemacht, es gab eine Warnmeldung und dass einige Plugins nicht da sind (in dem Fall der Step FX aus Logic 10.4). Hat aber alles abgespielt und ließ sich auch problemlos speichern.
Sammeln Sie Playback-Punkte?
Blip
Tripel-As
Beiträge: 170
Registriert: 28 Feb 2016 - 0:44
Logic Version: 10

Re: Abwärtskompatibilität innerhalb von Logic X

Beitrag von Blip » 28 Jun 2019 - 13:52

Vielen Dank!
Antworten