AMT 8 wird nicht mehr erkannt

Die gute alte Hardware! Audio Interfaces, Synthesizer, usw.

Moderatoren: Tim, Mods

Antworten
LA.Brent
Mitglied
Beiträge: 34
Registriert: 02 Mai 2006 - 21:03

AMT 8 wird nicht mehr erkannt

Beitrag von LA.Brent »

Hallo,

mußte ein paar alte Synth Sounds die ich auf Sounddiver gespeichert hatte laden.
Habe Sounddiver 3.1 beta 2 installiert.
Seitdem wird das AMT 8 in Logic 8 nicht mehr erkannt. (in Sounddiver auch nicht)
Im Audio/Midi Setup wird es nur hellblau dargestellt.
Restart, neuer USB Port, neues Kabel, neuer Treiber etc. alles ausprobiert.
Ich denke, daß beim Installieren von Sounddiver irgendwo ein falscher Emagic Treiber mitinstalliert wurde.
Mac Pro 2xQuad OSX 10.5.8,
Mac pro 5.1, 2xSixCore 3,6, 48 Gig Ram, 2x2 / 2x3 Terra Platten,
Logic 10.4.1, OSX 10.13
Benutzeravatar
sync
Lebende Forenlegende
Beiträge: 1630
Registriert: 07 Jun 2002 - 9:53

Re: AMT 8 wird nicht mehr erkannt

Beitrag von sync »

Das Beta Sounddiver 3.1 hat seinerzeit bei mir auch Schwierigkeiten gemacht,
da habe ich auf die alte zurückggriffen und alles lief wie vorher auch: RUND.
Die stabilste SoundDiver Version ist und bleibt die V3, die letzte offizielle Release Version.
Die Beta ist ungeeignet...
Mac Pro 6-Core/2014, 32GB RAM, 512GB SSD_OS X 10.14.6
Logic Pro X 10.4 __ Melodyne 4__Harrison Mixbus 4 __ SPL Crimson __ FCP X 10.4
weiteres nützliches Werkzeug
nschmidt-dd
Doppel-As
Beiträge: 105
Registriert: 28 Okt 2006 - 18:29
Logic Version: 0
Wohnort: Großraum Dresden

Re: AMT 8 wird nicht mehr erkannt

Beitrag von nschmidt-dd »

Hi,

das hatte ich nach einem Test mit SoundDiverBeta auch. Habe ziemlich lange rumgefrickelt. Am Ende war das AMT8 selbst verdreht. Ein SoundDiver Absturz hatte das Teil wohl in einem nicht definierten Zustand hinterlassen?

Wenn Du den aktuellen Treiber installiert hast, probier mal diese Erweiterung für die Systemeinstellung:
http://www.potm.org/software/Unitor/ (ACHTUNG: Richtige Version runter laden).

Damit hatte sich bei mir damals wieder alles aufgelöst. Ich musste die Matrix allerdings noch mal neu füllen. Geht mit o.g. Erweiterung allerdings smooth ;-)

Auf jeden Fall würde ich die Treiber noch mal checken und alles Alte löschen. Zu finden unter der System/Library und User/DU/Library ... siehe dort Audio/MIDI Drivers. Aktuellste Treiber Version 2.5: http://support.apple.com/kb/DL991?viewl ... cale=de_DE ).

Cheers
Norbert
Logic Pro 9 | MP8/2.26/16GB | OSX 10.6.8 | RME Fireface 800 | Motu 828MKII | Fostex PM-1MKII | Unitor8/AMT8 | Akai MPD32
aven
Routinier
Beiträge: 312
Registriert: 03 Okt 2002 - 20:15
Logic Version: 10
Wohnort: bei Lüneburg/Deutschland
Kontaktdaten:

Re: AMT 8 wird nicht mehr erkannt

Beitrag von aven »

gleiches problem hatte ich auch.
der unitor8 war nachdem ich die beta von sounddiver installiert hatte nicht mehr ansteuerbar.
das gerät wurde zwar im system-prfiler nocht erkannt (unter usb), aber weder von logic noch von sounddiver ansprechbar.
nachdem ich den treiber manuell gelöscht hatte und den aktuellen treiber (2.5) installiert hatte, gings wieder.
"drüber" installieren brachte vorher nix.
ich vermute mal das die beta von sd einen eigenen treiber für die unitor familie installiert.
mfg aven
Antworten